Frequently Asked Questions


Last modified: August 22 2019 09:50. UTC

FAQ


  • Question 1: I tried to load the widget on my website but the widgetis not showing anything ?
    Answer: Make sure you have added the right website URL in the Control Panel where you are trying to load the widget.
  • Question 2: I already have other widget on the website ?
    Answer: We give you the power to adjust the location of the widget on the website, so you can decide the position for the widget before copying the script tag here.
  • Question 3: Widget was added successfully but some design was broken ?
    Answer: We have tried our best to keep the widget highly independent of the styles of the webpages and it should not really happen. In case it is observed, please report the error immediately to help us fix it.
  • Question 4: I do not have a website, is there a way to still use data acess gateway ?
    Answer: In the present world everybody needs an online presence and we provide you the resources to take your website and data access gateway online. Please contact sales, we provide all the necessary support in this regard.
  • Question 5: What should I do if my data sources do not reflect in the widget ?
    Answer: Please contact support team.
  • Question 6: An integration was added to my account but I cannot see the data source in the widget?
    Answer: Sometimes cache might cause problems. Use Ctrl+F5(windows/ubuntu) or Cmd+R(mac) to hard refresh the page, if that does not fix the problem, you will need to contact support team.